GT86 Owners Club Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Any of you guys successfully using the USB port with a flash drive?

I can access my iPod fine through the headunit, so the USB port is functional. However, when I plug in my 32GB flash drive it doesn't show up.


I have formatted to FAT32, and have a top level folder called 'Music'. Within that I have artist then album folders containing .m4a files. I just can't get the stick to register.


Is anyone using the USB port? If so, how are you set up?

Edited by: 1.998
 
G

·
It just worked I think.

Maybe the first time I backed up from general settings first? Maybe that initialises it? I can't remember - sorry. There was a link earlier today to a T&G online handbook...
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
lordgrover said:
It just worked I think.

Maybe the first time I backed up from general settings first? Maybe that initialises it? I can't remember - sorry. There was a link earlier today to a T&G online handbook...
Hmm. Are you using iTunes standard AAC (.m4a) or actual .mp3 files?
 

·
Registered
Joined
·
223 Posts
I amd using a sandisk 16gb - formatted as it came with .MP3's no issues, sometimes there are issues with bigger size USB sticks from my experience - could you try a smaller one?
 

·
Registered
Joined
·
1,721 Posts
I'm using a 32gb usb flash drive and all my music plays fine in .mp3 format, no idea if it supports .m4a format, try sticking one or two .mp3 songs on the drive and trying it...see if they show up.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
Looks like I will have to raid my computer desk for some smaller drives and try some experimenting this weekend. Worth it if it saves me carting my iPod around all the time.

Cheers guys.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top