GT86 Owners Club Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
3,526 Posts
Discussion Starter · #1 ·
Today is a sad day...
I had to leave my new car at garage as I can smell oil or something like a liquid when I drive it and dealer now needs to check car over before Goodwood this weekend

Anyone else had a liquid or oil fault??
 

·
Registered
Joined
·
6,998 Posts
Is it the green goo melting?

Remember they sprayed it everywhere!
 

·
Registered
Joined
·
3,526 Posts
Discussion Starter · #8 ·
Ok hopefully just nothing to worry about then
Car having sat nav fitted at same time so all good in the end I hope
 

·
Registered
Joined
·
1,111 Posts
Celica66 said:
After 500 miles?



Yepper, i've just clocked my first 1000 miles and i could still smell the stuff burning off a couple of days back. Mostly noticeable when stopping after long journeys.



Hopefully that's all yours is and you'll have the car back in plenty of time for Goodwood.




Edited by: Martin F
 

·
Registered
Joined
·
2,577 Posts
It's the goo

Still have on mine despite having reached sun like temps at Silverstone ( at circa1500 miles )
 

·
Registered
Joined
·
3,526 Posts
Discussion Starter · #20 ·
malcolmgt86 said:
Was all OK in the end?

Yes no oil leaks found so happy there....sat nag installed with up to date software version.....
there is always a BUT.....


Have to go back again as they have not re connected the USB port in car


This will be 5th visit in 3 weeks so getting fed up now...
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top