GT86 Owners Club Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi fellow GT86 owners.
As of the 21st Sept 2012 I was the proud owner of a brand new ONE OFF shiney black GT86 fully loaded, with gold stripes and black gloss alloy wheels.

3 days later is develops a fault which only seems to happen when warmandnoticeablewhen sitting in traffic with engine idle, the car will basically shake from left to right, the reves will drop to around 300 and the engine management light will flash like mad.

If i reved it up it would rev up and run fine as long at it had more then 800 revs then let it return to idle where it would after a few seconds revert back to the fault above.

To me it felt like it was firing on 3.

While in fault mode I filmed it on my iPhone as proof it was doing it as I had a feeling Toyota might not beleive me.

Reported it to Toyota and they said bring it in when you get chance, well I was working away so did not have the time and was far away from dealership, car did the fault several times while away then seemed to cure its self for a while untill Monday last week when the fault came back.

Being back home I took it straight to Toyota first thing that morning and left it with them (as i work 20 second walk from dealership) and after half a day I get a phone call saying the ECU is not showing a fault or stored fault codes, so I said well you have seen the video on my iPhone and to go out for a drive for 10 miles or so then sit in traffic orpark up and let it idle and see what happens.

They went off and did this and I got another phone call a few hours later saying YES its done it and the ECU is reporting Cylinders 2 and 4 are not firing and the crankshaft position sensor is saying crankshaft in wrong position, which from working on cars does not sound good.

I poped in and spoke to the service guy who then told me its something to do with a valve inside the engine to do with thevariable valve timing and can I leave thecar with them as theToyota branch have got on to head office and have 2 Japaneese guys comming down to look at this fault Tuesday,I was a bit miffed but said yes, they then tried to give me a Aygo as a "loner" car, this is when I got a little upsetand said come on i've spent £xxxxxx on a car its delevoped a fault in 3 days, now you wantme to leave it with you (after atotal of 16 days totalownership) and give me an Aygo, this is when the sales guy who sold me the car came in and said you can have the RED GT86demo car, which a week down the line I still have.

Went back in to Toyota yesterday (friday 12th Oct) and they have told me the engine is now out ant in bits and I have to wait till end of next week for news / parts, which is fair enough as I have their demo car and the parts are comming from Japan I was told.

Has anyone ells had this issue ? is it common ? is it a known issue ?and what are my legal rights with regards to a replacement car or even a refund ? as I am not too happy to have the car back that has already had the engine out and in bits within17 days from brand spanking new,it does not fill me with confidence.

John
 

·
Registered
Joined
·
566 Posts
Agree with you. It's not on to have this from day 3. I think your legal case is a good one. Goods have to be suitable for purpose. Toyota at least need to sort this all for no cost or inconvenience. There is at least one example on the forum of a full refund or replacement under these circumstances. Really sorry for you mate
 

·
Registered
Joined
·
6,998 Posts
Very sorry to hear this sir.

It is worrying that the number owners with these issues is growing every day and that Toyota seem so clueless about it (along with other basic technical data on this car).

Hope you get it sorted, but please keep updating us?

Good luck.
Edited by: Senna
 

·
Registered
Joined
·
5,716 Posts
I may actually write a letter to Toyota UK asking why they appear to be so behind the curve compared to North America (and potentially Asia/Australasia). My dealer didn't even have part numbers available for GT86 service items after the vehicle had been on sale for a while.
 

·
Registered
Joined
·
6,998 Posts
gt_sjo said:
I may actually write a letter to Toyota UK asking why they appear to be so behind the curve compared to North America (and potentially Asia/Australasia). My dealer didn't even have part numbers available for GT86 service items after the vehicle had been on sale for a while.
That would be great, we need them to be much more pro-active.

I am sure everyone would support that.
 

·
Registered
Joined
·
103 Posts
Calling toyota is on my to-do for Monday, I sent them a couple of emails which were supposed to have been forwarded to head office, but no-one replied yet (a week later). I agree that they just don't seem to be moving themselves on this issue - lumpy idle and its friends are now affecting a fair few people on here.
 

·
Registered
Joined
·
1,624 Posts
Sorry to hear this. Reject the car under sale of goods act. Hand them back the keys and tell them you want replacement car or your money back. I've done it myself in the past and got what I wanted.
If it was a TV you'd send it straight back.
 

·
Registered
Joined
·
2,577 Posts
gt_sjo said:
I may actually write a letter to Toyota UK asking why they appear to be so behind the curve compared to North America (and potentially Asia/Australasia). My dealer didn't even have part numbers available for GT86 service items after the vehicle had been on sale for a while.

it's worse at Subaru, they don't even have any cars
 

·
Registered
Joined
·
202 Posts
I have a funny feeling people are going to go into garages wielding the american article and the response they get will be something along the lines of thats a different car sir.
 

·
Registered
Joined
·
5,716 Posts
GT86 said:
I have a funny feeling people are going to go into garages wielding the american article and the response they get will be something along the lines of thats a different car sir.

My dealer happily accepted print-outs from the North American Subaru and Scion TSB's for the noisy fuel pump. What they will do with them I do not know!












If you have experienced this issue, could you please register your issue in the following thread :-

http://www.gt86ownersclub.co.uk/forum/common-faults-register_topic1192.html



It'd be nice to get some numbers on this, especially as a ratio of car owners vs problems on the site.


Thanks





Edited by: gt_sjo
 

·
Registered
Joined
·
5,716 Posts
GT86 - Fixed your link for you.

That vid shows the CEL - but was it running rough too? Lots of things can trigger a CEL but not all related to this VVT type issue.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #19 ·
Hi all
Just to update. today I got my black toy back from Toyota, I can't fault their service the guys have been no end of help which really goes a long way in my book soa big thanks to Toyota for the service.


I have managed to get details as to what the faulty part is and what it does.

Thevalveis basically on the end of each camshaft so there are 4 in the GT86 engive and the timing chain goes round each one as expected.

The valve works on oil pressure and when the pressure is high i.e the car is being driven hard / high reves this valves opens and changes the position of the camshaft by a few degreese to improve top end power and fuel consumption.

As the engine slows down the oil pressure drops so the valve shuts and the camshaft moves back to its starting position to improve fule consumption at low reves.

Basically mine was stuck open and thus at low engine reves the timing was way out resulting in the lumpy engine idle / cylinders 2 & 4notin sync.

What I fear is that one of the remaining original 3 will do thesame thing unless they have been changed and Toyota are keeping quiet.

We shall see.

I have a picture of the valve which is below, there are 2 pictures not sure how I can get 2 in one post so the other will be a seperate post.

Hope this helps and this could be the first post with pictures of the faulty bit so now you know


John

 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top