GT86 Owners Club Forum banner
1 - 20 of 248 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
Well after 420 miles of running in the new car; guess what delightful thing happened to me mid drive out in the Yorkshire dales.......yep you guessed it the check engine light and vehicle skid lights come on! This is after I noticed the car began to rough idle at traffic lights and other places but I didn't think anything of it at first!
So I nursed the car home and called Toyota to warn them I will be bringing the car in tomorrow morning to get looked at. My husband has read me all the horror stories occurring in America at the moment which has worried me. We will endeavour to explain and highlight the issue in America to the servicemen here to get it resolved but I have a feeling that more and more of us are going to get this problem sooner or later.
My suggestion is we start a list of all of us who are experiencing issues so that we have a mutual force to put pressure on Toyota uk to get this problem sorted once and for all.
Great shame to have this blight on an otherwise great experience so far


I know there is a US list but we need to look after ourselves as well in the UK:

List now in fault register (new! now with added fault!):
http://www.gt86ownersclub.co.uk/forum/topic1192_post16936.html










Edited by: brooke09
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #3 ·
There is an ECU update (perhaps even 2?) but users in the states are still getting "CEL" *after* the ECU update is applied. Some are onto their *third* CEL incident. There's a lot of rumour and conjecture about the root cause of this - we need Toyota to get to the bottom of it, I know I won't want to be back in the shop every 6 weeks.
 

·
Registered
Joined
·
136 Posts
I've done 1200 miles now and took her for a good drive, 7400rpm a few times and drove quire hard. Had to drive slowly through a village with really narrow road and guess what...... idle went rough and she stalled. Drive a bit further and pulled into a car park and it stalled again after some rough idle. Drove another 20 odd miles home and spent 3 hours cleaning and polishing, went for a short spin to Tescos and no problems at all. I'm wondering if all that chucking around corners with some gusto and getting the engine really hot is having an effect, not being mechanically minded I must be honest and say I haven't got a clue. Hopefully it's just a blip but must confess I'm a bit worried.
 

·
Registered
Joined
·
17 Posts
2k on my car and have had the check engine light come on following rough idle. It's happened a few times but I've found it comes on if left to idle but goes off again after about 20 miles on a run. Yesterday I had both check engine light and the vehicle skid light. Being curious I was wondering the the vehicle skid light meant stability control etc was disabled so found a friendly roundabout and gently over steered on the exit. As soon as I broke traction, the car caught the slide and the skid light went out. System now operates as normal when pressing and holding the two buttons I can flick through the various modes.

Will get the car in for a check this week, I recorded the rough idle and warning lights using my phone so have some evidence for the dealer. I'll post back any updates.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #6 ·
Thanks for sharing your experiences. My problem started with a rough idle filling up at BP, and then a stall 100 or so miles later reversing out of a VERY narrow road, then a little wheelspin later and the lights came on. Drove 10 miles to the nearest garage, engine off and on - lights still there. Another 50 careful miles home, and both lights are still on :(
 

·
Registered
Joined
·
2,230 Posts
Doubt if its anything to do with thrashing it or one of the 5 of us yesterday are likely to have had it happen.

Alec
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #10 ·
Fairly sure I read of a US auto suffering it, but I imagine autos are the minority of Gt86-alikes, and the CEL issue is only affecting a handful so far, so the intersection of the two is probably pretty tiny.
 

·
Registered
Joined
·
202 Posts
Maybe if we are going to do a log we should put down more information like fuel used, how driven before event, how many minutes did it idle before event, anything peculiar before it happened etc.
 

·
Registered
Joined
·
2,230 Posts
ITGeekLondon said:
The two dealers I've been in to, both say they hve sold more Auto's than they have manuals. By about double!
Were they both in a large built up area ? You might find the number of autos sold where there are decent roads might be a lot lower.

Alec (able to change gear for himself and likes doing it
)
 

·
Registered
Joined
·
108 Posts
That's quiet a good point. One was in London and the other just outside, so as you say that could have something to do with it. Thats exactly why I got my automatic because I've been driving a manual for ever and have just got sick of changing gears on the way to work stuck in traffic each morning.
 

·
Registered
Joined
·
17 Posts
Mine definitely has a problem. Every night when I pull up at the house I notice it. I leave the car ticking over whilst I get out to open the gate and I get very uneven tick over. It just seems like the tickover is set too low (about 600 rpm) it will stutter because the revs are too low, recover for a few seconds and stutter again. Light comes on but clears during the next journey. (although its a rough idle it has never actually stalled)

I must admit I haven't been consistent with my use of fuel, I normally run 98 RON but I've had two or three tanks of 95 because that was all that was available, problem has been most noticeable on the current tank full which is 95 - anyone else having this problem used a mix of fuel?
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #17 ·
Updated my list entry with fuel - the only regular it has ever had was the 15 quid the dealer put in - forced them to admit it was regular!

The "rough idle" at one point literally rocked the car, it's pretty rough.

Add your info and i'll edit post #1
 

·
Registered
Joined
·
202 Posts
BP ultimate doesn't seem to get good reviews (is it even 98ron?). I only use tesco momentum or shell super unleaded, I think these are both greater than 98ron.

Could it be the problem is more prevalent in the US because they use more ethanol in the fuel there? The only fuel that doesn't contain any ethanol I think is esso super unleaded.
 
1 - 20 of 248 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top