GT86 Owners Club Forum banner
1 - 20 of 56 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi, have had GT86 two weeks, yesterday yellow engine waring light came on - AA called out (thanks to Club Toyota) - poss problem with timing chain crankshaft & camshaft timing issue - happened to anyone else?
 

·
Registered
Joined
·
1,111 Posts

·
Registered
GT86 Cosworth
Joined
·
4,869 Posts
ICPAV,

Welcome ot the forums! Shame it on such a horrid issue.

Sounds like its the Variable Valve Timing issue whereby the cam gets stuck in race mode and will not return for a good idle, which can cause stilling. Need to replace the AVCS bits... Keep us updated on how it goes..
 

·
Registered
Joined
·
6,998 Posts
Very sorry to hear you are having this serious problem.



Please keep us posted ? Good luck getting it resolved.
 

·
Registered
Joined
·
5,716 Posts
I don't think the issue is anywhere near as common as some people think. There's only two reported cases of it on this website (including this one). My dealer said out of the 20+ cars they've sold not one has shown the issue.

I've not seen the root cause documented yet and the TSB's only recommend swapping parts out. Would be interesting to find out though!
 

·
Registered
Joined
·
3,526 Posts
oh well...if it's going to happen it will ....i will just have to enjoy my car until it ever happens i guess...lucky me
 

·
Registered
Joined
·
482 Posts
gt_sjo said:
I don't think the issue is anywhere near as common as some people think. There's only two reported cases of it on this website (including this one). My dealer said out of the 20+ cars they've sold not one has shown the issue.

I've not seen the root cause documented yet and the TSB's only recommend swapping parts out. Would be interesting to find out though!
Yep low % of cars sold ... Just enjoy car
 

·
Registered
Joined
·
2,577 Posts
trial by internet forum, this issue will be massive


I'm now going to sell and get that Ginetta
 

·
Registered
Joined
·
1,111 Posts
ICantAffordAnLFA said:
trial by internet forum, this issue will be massive





I'm now going to sell and get that Ginetta











LMAO - You're just looking for an excuse




If you look on any car forum you'd never buy any car asthey arefull of issues, but like the fact that people only ever moan and groan rather than giving praise, they only tend to post on internet forums their tales of woe and strife, never that their car is running A1 and really happy.



I'm sure this issue is not as wide spread as some of the nay sayers like to make out, I just hope they figure out the root cause prior to it ever happening to my car.



Got to feel sorry for the guys that it happens to when they've only just driven out of the showroom
 

·
Registered
Joined
·
566 Posts
Annoying not the word. I drove out to Belgium this morning. About 600 miles on the car and got the CEL and traction lights in Antwerp. Belgian dealer has been helpful and recons it was a communication failure code (nothing to do with the cam timing problem). So am going again now and so hope he's not wrong...
 
1 - 20 of 56 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top