Fan works, but air isn't cooled or heated - Toyota GT 86 Forums UK
 1Likes
  • 1 Post By Lauren
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 29th September 2020, 17:44 Thread Starter
Expert
 
amcluesent's Avatar
 
Join Date: May 2016
Location: Glasgow
Posts: 1,104
Garage
Fan works, but air isn't cooled or heated

Back in the summer I noticed the AC wasn't doing a great job in cooling the air, but I assumed it just needed a re-gas.

Now it's chilly in the mornings in Scotland, I've found the air isn't being heated either I put the temp to 'Hi' and turn up the fans, but it blows air at outside temp even when engine has been running. Changing to re-circ or AC on/off makes no difference. There's no water leaks from the car.

Any ideas?
amcluesent is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 29th September 2020, 19:42
Groupie
 
Kaviar's Avatar
 
Join Date: Oct 2016
Posts: 473
I guess the best place to start, would be trying to bleed any air out of the cooling system?
After that, try flushing the heater matrix by disconnecting the two hoses on the firewall and running water though.

Kaviar is offline  
post #3 of 3 (permalink) Old 30th September 2020, 09:27
Expert
 
Lauren's Avatar
 
Join Date: Dec 2011
Posts: 2,118
Garage
You can check whether the coolant hoses are getting hot just by feeling them, though I suspect it's more likely that there is an issue in the control unit or motor where it is not opening the valve to allow the coolant to go round the matrix. This seems more likely.
amcluesent likes this.

2013 GT86 White, Bespoke TEIN Street Flex EDFC Active Pro, fully poly bushed, SPA rear lower arms. Injen Induction, TD EL manifold, Milltek over pipe, decatted, TD resonated exhaust and decat pipe. AP 4-pots BBK. TE37's, mega sound system.
Lauren is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome