Noise from pulleys: advise needed - Toyota GT 86 Forums UK
 3Likes
  • 1 Post By Conscript
  • 1 Post By Kodename47
  • 1 Post By martinwood333
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 9th January 2021, 20:53 Thread Starter
BRZ
GT86 Senior
 
Join Date: Apr 2017
Location: Reading
Posts: 939
Noise from pulleys: advise needed

I started my car after a 6 week hiatus as the car is in SORN. Immediately after starting, I heard a squeaking noise. On opening the bonnet, the sound seems to come from the pulleys. Is it likely to be the idler pulley?
After 5 mins of idling it did go away making me wonder if it was a one off due to the unusually cold weather and will the pulley need replacing. I do not thing it is the HPFP. Any suggestions/ advise will be much appreciated.

Sent from my SM-G970F using Tapatalk
BRZ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 9th January 2021, 21:26
Expert
 
Join Date: Jun 2013
Location: Kent
Posts: 1,321
Garage
Could it be the belt itself? Mine started getting a bit squeaky when the weather turned cold and damp last year. Good news is, a replacement is cheap and it's easy to change yourself.
BRZ likes this.
Conscript is offline  
post #3 of 5 (permalink) Old 10th January 2021, 15:02
Administrator
 
Join Date: Jul 2012
Location: East Sussex
Posts: 5,751
Yep, mine did this and was the belt
BRZ likes this.
Kodename47 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10th January 2021, 15:19 Thread Starter
BRZ
GT86 Senior
 
Join Date: Apr 2017
Location: Reading
Posts: 939
Thank you both. Then looks like the first port of call is a belt replacement and hopefully it sorts the issue.

Sent from my SM-G970F using Tapatalk
BRZ is offline  
post #5 of 5 (permalink) Old 10th January 2021, 15:21
Senior Member
 
martinwood333's Avatar
 
Join Date: Sep 2018
Location: Airdrie, Scotland, UK.
Posts: 462
Garage
Yep. Changed my belt back in June as it was squeaking quite badly on start-up. That was at around 60k miles/7 years. Replaced it myself with a Dayco poly belt from EuroCarParts.
Problem solved!
BRZ likes this.

JESS! What were you thinking, man?
martinwood333 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome