Radio Touch and Go - Toyota GT 86 Forums UK
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 22nd May 2020, 11:19 Thread Starter
Junior Member
 
Join Date: May 2020
Posts: 1
Radio Touch and Go

Hi
My radio is intermittently cutting out for a few seconds then restarts. I can be stationary or just driving normally on a particular day and it will cut out maybe 5 or 6 times in a row fairly soon after starting the car then it will be fine. Other days there's no problem with it at all. When it cuts out it loses all power to the unit (black screen). Do you think I have a faulty unit? And if I replace it will I need some sort of code to get it working?
Thanks

Grant
Grant is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 22nd May 2020, 12:01
Groupie
 
Join Date: Apr 2014
Location: West Yorkshire
Posts: 185
Maybe power cable at back. I have this issue at times. More so when the weather is hot!. But the head unit is a doddle to pull out. Just make sure all wires are in securely. Also Iím not sure whether mine has something to do with the aftermarket rear view camera. For ongoing actual head unit issues just scrap it. Plenty of better options with CarPlay and Android auto out there.
Amrano is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome